Error di Blankon: Unmet Dependencies untuk gnome

Bismillahirrahmanirrahim.

Arsitektur

Blankon 9.0 amd64

gnome


blankon@blankon:~$ sudo apt-get install gnome
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
gnome : Depends: gnome-core (= 1:3.8+4) but it is not going to be installed
Depends: gnome-color-manager (>= 3.4) but it is not going to be installed
Depends: gnome-documents (>= 0.4) but it is not going to be installed
Depends: gedit-plugins (>= 3.4) but it is not going to be installed
Depends: gnome-applets (>= 3.4) but it is not going to be installed
Depends: gnome-shell-extensions (>= 3.4) but it is not going to be installed
Recommends: nautilus-sendto-empathy but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
blankon@blankon:~$

gnome-shell


blankon@blankon:~$ sudo apt-get install gnome-shell
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
gnome-shell : Depends: libcogl-pango12 (>= 1.7.4) but it is not going to be installed
Depends: libcogl12 (>= 1.10.0) but it is not going to be installed
Depends: libgdm but it is not installable
Recommends: gnome-user-guide but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
blankon@blankon:~$

sources.list


deb http://arsip-dev.blankonlinux.or.id/blankon/ suroboyo main extras restricted extras-restricted
deb http://arsip-dev.blankonlinux.or.id/blankon/ suroboyo-updates restricted extras main extras-restricted
deb http://arsip-dev.blankonlinux.or.id/blankon/ suroboyo-security restricted extras main extras-restricted
deb http://arsip.blankonlinux.or.id/blankon suroboyo main restricted extras extras-restricted

Keadaan

  • sudo apt-get update
  • sudo apt-get upgrade
  • sudo apt-get dist upgrade

Semua sudah dilakukan berulang kali.

Iklan

14 thoughts on “Error di Blankon: Unmet Dependencies untuk gnome

  1. yang saya heran, sebenarnya versi gnome yg dipake blankon versi ini yg versi berapa? soalnya kok ada paket dependensi yg minta versi 3.4 padahal gnome-core nya versi 3.8

  2. satu lagi versi yg ada di repositori. arsip.blankonlinux.or.id/blankon/pool/main/m/meta-gnome3/ adalah 3.8+4, tetapi yg diminta oleh package manager kok malah 1:3.8+4, kayaknya ada ketidaksingkronan

Dilarang menggunakan emotikon

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s